Framework v4.0 Install Problem [(0x80070643)+vslogs.cab]

Sep 28, 2013 at 4:22 AM
Hello first, sorry for my bad english.

I have problems to install framework v4 and newer.

That error comes and i have a problem like this guy TEXT

Download-Link for my vslogs.cab with all logs in it: http://www.datafilehost.com/d/8e7498da

I hope anyone can help me, because i search for days to install framework v4 because i cant open any program that needs framework v4. Its a big problem.